Learnosity Error Message in Assignments
Incident Report for Big Ideas Math
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 14:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 08:59 EST
Update
A fix for this issue is currently being tested for a release early next week. In the meantime, you can continue to edit the assignment's title to remove any special characters, leaving just letters and numbers.
Posted Nov 15, 2024 - 10:48 EST
Identified
We are currently working on resolving the "Learnosity Fatal Init Error" message that is appearing for some assignments. In the meantime, teachers can resolve this issue by editing their assignment's title to remove all non alpha numeric characters such as slashes.
Posted Nov 12, 2024 - 11:25 EST
This incident affected: Big Ideas Math (Big Ideas Math Web Site).