Learnosity Error Message in Assignments
Incident Report for Big Ideas Math
Resolved
Learnosity states that they have resolved the issue and will continue to monitor it. For additional information on their resolution, please visit their status page at https://status.learnosity.com/.
Posted Dec 13, 2023 - 14:17 EST
Identified
Learnosity is currently experiencing an issue that may also affect users of Big Ideas Math that attempt to load content using their services, such as assignments. Learnosity is working on a solution to that issue and we will share updates on their progress when available. For more information, please view their status page at https://status.learnosity.com/ .
Posted Dec 13, 2023 - 09:46 EST
This incident affected: Big Ideas Math (Big Ideas Math Web Site).