Issue affecting pushing out assignments

Incident Report for Big Ideas Math

Resolved

Learnosity has now resolved this issue.
Posted Apr 30, 2024 - 11:16 EDT

Monitoring

Learnosity has addressed this issue and errors are now decreasing.
Posted Apr 30, 2024 - 11:00 EDT

Investigating

Learnosity is currently experiencing an issue that is affecting reports and assignments using their tools on bigideasmath.com. We will continue to monitor their status on this issue and provide updates here once resolved.

More information can also be found on their status page at status.learnosity.com
Posted Apr 30, 2024 - 09:45 EDT